Joomla 1.0 уходит в прошлое???

Кроме шуток, обидно. Для тех, кто не в курсе –  официальная команда разработчиков перестаёт поддерживать и развивать линейку Joomla 1.0

Все расширения, которые не поддерживают версию 1.5 будут удалены с официального каталога расширений в районе июля 2009 года; вебмастера, использующие линейку Joomla 1.0 – уничтожены напалмом.

С жумлой работал с 2007 года, и к 2009 мне стало нравиться с ней обращаться. Возможно привык. Не было ни одного сайта, где всё бы встало на свои места без ручной правки кода. Но это скорее касается компонентов, чем самого движка.

А теперь вот, либо переходить на другие движки (благо, их хватает), либо изучать жумлу 1.5 (о которой говорят, что это и не joomla вовсе). Жаркая дискуссия о сравнении версий вот тут, причём люди, которые в этом топике обсуждают вопрос, очень хорошо знают о чём говорят (читай: профессионалы). Тем не менее, к единому мению не пришли.

Мне лично не понятны действия разработчиков движка – зачем сносить и закапывать версию, которая оттачивалась так долго. А вместо неё создавать что-то новое. Не знаю…

Рекомендую бережно хранить все ваши расширения для Joomla 1.0 , т.к. скоро их будет найти всё сложнее.

З.Ы. Люди, которые могут объснить политику разработчиков – пишите в комменты. Мне дико интересно.

Объявление: ищу движок для сайта. Бесплатный, расширяемый под что угодно (как joomla), быстрый, стабильный, с хорошей русской поддержкой. Drupal не предлагать. Кто знает – пишите в комменты.

Joomla 1.0 уходит в прошлое???
Оцените статью